Просмотр всех статей с тегами plugin
Авг
30

OllyDbg плагины (plugins) для скрытия

Сейчас я перечислю самые распространенные плагины для OllyDbg 1.10 , которые скрывают его и исправляют уязвимости, эксплуатируемые протекторами :
PhantOm v1.54 — скрытие от PEB, защита DRx, фикс уязвимостей со строками/FPU/импортом, перехват BlockInput и другое
StrongOD v0.3.6 — скрытие от PEB, обход антиаттача, пропуск исключений, фикс уязвимости с неправильными PE-файлами, разные способы создания процесса и другое
Olly Advanced v1.27 — настройка обхода очень большого количества антиотладочных приемов, настройка исправления большого количества ошибок, эксплуатируемых протекторами , расширение функционала OllyDbg 1.10 и другое
Скриншот настроек этих плагинов: